Main Server Upgrade

Incident Report for GridPlay

Resolved

Server upgrade complete, all is back to normal.
Posted Jul 07, 2021 - 16:41 EDT

Investigating

We are currently upgrading our main server to ubuntu 21.04, some services will be unavailable at this time.
Posted Jul 07, 2021 - 16:22 EDT