Site Rendering Issue

Incident Report for GridPlay

Resolved

This incident has been resolved.
Posted Sep 08, 2021 - 17:02 EDT

Identified

Ven goofed up. she updated bootstrap to the latest which broke alot of things on the site. She is fixing the issue now
Posted Sep 08, 2021 - 16:57 EDT